A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2026 - 12:24 CEST
Update
We are continuing to investigate this issue.
Posted Jun 11, 2026 - 12:07 CEST
Investigating
We are currently experiencing performance degradation issues with our API. Our team is working to restore proper performance levels. We apologize for any inconvenience.